i have pt3, everything is going well.
I wanted to change my hard drive so i bought a new one.
Then i installed pt3 on a new hard drive. On my old hard drive i have everything i had. Pt3 is working there.
First time when i installed pt3 on a new hard drive installation was succesfull besides i had clean database. I had copy database from my old postre from old hard drive to a new one, but now it is written that it is unable to connect to database when i am starting pt3.
And my question is how to make my pt3 working good on my new hard drive and my old database(it is postresql 8.3)??? Step by step.
