"Unable to connect to this database. Please check the configuration." That's the message I get when I enter a password and press connect on the Configure PostgreSql Server box after downloading PT3 with PostgesSQL. I have had problems before with SQL on PT2, so I stopped using SQL. Unfortunately, that's no longer an option.
Before downloading I deleted previous remnants of SQL as outlined in another thread by clicking "start, run, c\:programs" and right clicking, then delete.
All help appreciated, Cheers, Matter
