Page 1 of 1

PT2&PT3 "Server doesn't listen"

PostPosted: Mon May 26, 2008 12:32 pm
by Bad_Lieutenant
I installed postgreSQL 8.3 , everything worked fine with PT2 and PT3 but I've shut down the computer and restart I keep getting this error message:

could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?

I tried "start service' , "stop service", "reload configuration" but...nothing happens.

Re: PT2&PT3 "Server doesn't listen"

PostPosted: Tue May 27, 2008 1:37 am
by APerfect10
Are you using the correct database login information?

Try something simple like configuring PostgreSQL to not require a password and see if that resolves the issue.

How To: Remove PostgreSQL Password

If that does not work, if you hit CTRL-ALT-DELETE to open the Task Manager, under the 'Processes' tab, do you see any processes named 'postgres.exe'?

Best regards,

Derek