Second problem:
I uninstalled my firewall program (Zone Alarm) today and now postgreSQL won't start anymore. PT3 gives this error:
- Code: Select all
Unable to begin import process. Reason: Unable to login to database (PT3 DB). Reason: could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "localhost" and accepting TCP/IP connections on port 5432?
I googled a bit and found out that my Windows XP SP2 firewall blocked the port. So I added port 5432 TCP to the list of exeptions and rebooted but that didn't fix anything.
I stopped and started the process a few times but nothing happens, I don't see a postgresql process in task manager.
So I opened the port in my router but that didn't help either so I really don't know what to do now.
