Hi,
i had PT£ on my laptop when it died.
I have now had my laptop returned with a new hard drive and therefore downloaded PT3 again today.
Problem i have is when i am installing postgreSQl it seems to almost install then i get the error message "Service 'PostgreSQL Database server 8.3'(pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services"
I have no idea what this means or how to rectify this.
Not sure if i am being completley retarded but i right click on PT3 to run as administrator there is no password?????
Any help is much appreciated.
Alan.
